System Access Issue Identified - Snapper

Incident Report for aXcelerate

Resolved

We have continued to monitor the system following corrective actions. The system has now returned to normal operating conditions and this issue has been resolved.
Posted Jun 07, 2024 - 08:57 AEST

Investigating

We are currently investigating an issue affecting system access for users on the Snapper cluster. This item is under investigation and we will provide further information as soon as possible.
Posted Jun 07, 2024 - 08:48 AEST
This incident affected: aXcelerate Production.