aXcelerate Unavailable for some users - Greenmount
Incident Report for aXcelerate
Resolved
We have continued to monitor the system following corrective actions. The system has now returned to normal operating conditions and this issue has been resolved.
Posted Dec 06, 2024 - 08:51 AEST
Monitoring
We have identified the cause of the issue and will continue to monitor the situation as the aXcelerate servers return to a stable state.
Posted Dec 06, 2024 - 08:20 AEST
Investigating
We are aware that aXcelerate is currently unavailable for some users on the Greenmount cluster. Our developers are currently working on finding a resolution as quickly as possible.
Posted Dec 06, 2024 - 07:39 AEST
This incident affected: aXcelerate Production.