Sandbox Environment Unavailable

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 12:01 AEST

Identified

We are currently investigating an issue affecting the access to the Sandbox Environment for the following clusters:
- Stradbroke
- Burleigh
- Wurtulla
- Currumbin
- Kirra
- Snapper
- Mudjimba

We are working on a resolution. We thank you for your patience while we investigate further.
Posted Jun 02, 2026 - 09:45 AEST
This incident affected: aXcelerate Staging.