Warehoused reports temporarily unavailable - Currumbin

Incident Report for aXcelerate

Resolved

We have identified and resolved the issue with Warehoused reports on the Currumbin cluster.

We thank you for your patience in this matter.
Posted May 30, 2025 - 11:07 AEST

Investigating

We are aware of an issue affecting Warehoused reports on the Currumbin cluster. This is currently being investigated and we will provide further updates as soon as possible.
Posted May 30, 2025 - 09:27 AEST
This incident affected: Reporting System.