USI Service Outage

Incident Report for aXcelerate

Resolved

The USI Service is back online and users should now be able to create and verify USIs through the system. Thank you for your patience while the USI Office resolved the outage.
Posted Mar 21, 2025 - 11:00 AEST

Investigating

We are aware of an issue with the USI Service returning a 500 - Internal Server Error. We have received confirmation from the USI Office that this is a known issue and they are investigating this urgently. We will provide further information as it becomes available.
Posted Mar 21, 2025 - 08:52 AEST
This incident affected: External Integration.