aXcelerate App - Workshop Assessments

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 11:00 AEST

Investigating

We are aware of an issue affecting the ability to mark assessments against workshops within the aXcelerate App. This issue is being investigated as a high priority. An interim solution is to mark the assessments against the Class within the App, or mark the assessments via the desktop application.
Posted Nov 27, 2025 - 08:08 AEST
This incident affected: aXcelerate Production.