Known Issue: Emails Not Being Sent From aXcelerate

Incident Report for aXcelerate

Resolved

After monitoring, there have been no further issues with emails being sent from aXcelerate this morning.

We thank you for your patience in this issue.
Posted Nov 18, 2024 - 09:42 AEST

Monitoring

After investigation, our team have implemented a fix and emails are now sending as expected. We will continue to monitor for the morning.
Posted Nov 18, 2024 - 08:42 AEST

Investigating

We have been made aware of an issue with emails not being sent from aXcelerate. Our team are investigating this as a matter of priority. Further updates will be provided here.
Posted Nov 18, 2024 - 08:01 AEST
This incident affected: aXcelerate Production.