aXcelerate App Login Issue

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 09:00 AEST

Monitoring

A fix has been implemented for this issue. We are monitoring to confirm.
Posted Jan 12, 2026 - 16:53 AEST

Investigating

We are aware of an issue affecting the ability to sign into the aXcelerate App via Email address or Mobile number. This issue is being investigated as a high priority. Further updates will be provided as information becomes available.
Posted Jan 12, 2026 - 14:52 AEST
This incident affected: Mobile Apps.