Known Issue: USI Outage
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 10:40 AEST
Monitoring
We have been made aware of an unplanned USI Outage. For further information, please proceed to their website for updates below.

https://www.usi.gov.au/
Posted Nov 14, 2023 - 16:03 AEST
This incident affected: External Integration.