The Online Assessment reports are now available to be run. The Assessment Attempts report will remain unavailable until tomorrow. We apologise for the inconvenience this may cause.
Posted Sep 05, 2024 - 12:57 AEST
Monitoring
The Online Assessments Reports, excluding the Assessment Attempts report, are now back online and are able to be run. The Assessment Attempts report will be unavailable for the remainder of today. We thank you for your patience while we work on this issue.
Posted Sep 05, 2024 - 11:14 AEST
Update
Overnight reports for Assessments have experienced an issue and are unavailable this morning. We are working on a resolution. The Assessments Attempts report will not be available today. In the meantime, Assessment Attempts can be viewed within the trainer portal.
Posted Sep 05, 2024 - 10:04 AEST
Identified
We are currently investigating an issue with Online Assessment reports. This item is under investigation and we will provide further information as soon as possible.