Warehoused reports temporarily unavailable - Currumbin
Incident Report for aXcelerate
Resolved
Warehoused Reports are available on the Currumbin cluster. We thank you for your patience while this issue was resolved.
Posted Dec 10, 2024 - 13:52 AEST
Investigating
Due to an issue affecting warehoused reports on Currumbin, the warehoused reporting job needs to be re-run on the cluster. As a result, Warehoused reports will be unavailable on the Currumbin cluster until this afternoon. We thank you for your understanding on this matter.
Posted Dec 10, 2024 - 10:36 AEST
This incident affected: Reporting System.