USI Integration Outage

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 15:10 AEST

Update

Update: The USI Office continues to work on the intermittent outages users are experiencing today, Monday 7 July.

Please refer to the USIs "System Outages" page for further information: https://www.usi.gov.au/system-developers/system-outages
Posted Jul 07, 2025 - 15:09 AEST

Identified

The USI Office is currently experiencing an issue with the USI Web Services. Until the issue is resolved by the USI Office, the USI Integration will be unavailable. Further information can be found on the USI website here: https://www.usi.gov.au/system-developers/system-outages
Posted Jul 07, 2025 - 09:43 AEST

Investigating

We are aware of an error being returned when attempting to verify USIs within aXcelerate. We are working with the USI office to investigate this further and locate the cause. We will provide further updates as information becomes available.
Posted Jul 07, 2025 - 08:53 AEST
This incident affected: External Integration.