Blue Ribbon on Certificates

Incident Report for aXcelerate

Resolved

A resolution for the certificate ribbon and formatting issue has been deployed. We recommend reviewing any certificates issued between 2:10 pm and 4:15 pm AEST 18/09/2025.
Posted Sep 18, 2025 - 17:30 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2025 - 16:15 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2025 - 15:53 AEST

Investigating

We are aware of a current issue affecting certificates where a blue ribbon is appearing on the preview and issued certificate. We have identified the cause and are working to resolve the issue as soon as possible.
Posted Sep 18, 2025 - 15:00 AEST
This incident affected: aXcelerate Production.