aXcelerate App Login Issue

Incident Report for aXcelerate

Resolved

After monitoring, the issue has been confirmed to be resolved. We appreciate your patience in this matter.
Posted Jan 12, 2026 - 10:37 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 08:50 AEST

Investigating

We are currently aware of an issue affecting the ability to sign into the aXcelerate App via Corporate Login. This issue is being investigated as a high priority. Further updates will be provided as information becomes available.
Posted Jan 09, 2026 - 10:27 AEST
This incident affected: Mobile Apps.