System slowness detected
Incident Report for aXcelerate
Resolved
We are pleased to announce that the server issues experienced earlier have been resolved.
Posted Dec 11, 2023 - 14:56 AEST
Investigating
We are currently investigating an issue with the system performance on the Snapper cluster. This item is under investigation and we will provide further information as soon as possible.
Posted Dec 11, 2023 - 14:32 AEST
This incident affected: aXcelerate Production.