Brief Online Assessments outage during next 5 minutes
Incident Report for aXcelerate
Resolved
The servers have been updated
Posted Sep 08, 2021 - 17:44 AEST
Monitoring
Appears to be back online
Posted Sep 08, 2021 - 17:42 AEST
Identified
We're waiting for a server to reboot. The service will be back in a moment
Posted Sep 08, 2021 - 17:40 AEST
Investigating
Expecting Online Assessments to be down for the next few minutes.
Posted Sep 08, 2021 - 17:39 AEST
This incident affected: Online Assessments.