eWAY Transactions

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 13:10 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 12:07 AEST

Identified

We are aware of a current issue with payment integrations with eWAY caused by an upstream provider. If you are experiencing any issues with eWAY transactions, we recommend contacting eWAY for further assistance. Further information can be found on eWAYs status page: https://status.eway.com.au/
Posted Mar 27, 2025 - 11:39 AEST
This incident affected: External Integration.