Known Issue: Custom Field Variable Names

Incident Report for aXcelerate

Resolved

After further monitoring, the issue has been confirmed to be resolved.
Posted Oct 03, 2024 - 16:35 AEST

Monitoring

We have been made aware of an issue with custom field variable names. This issue has now been addressed.

Our team are monitoring the situation for the remainder of the afternoon.
Posted Oct 03, 2024 - 15:11 AEST
This incident affected: aXcelerate Production.