USI Integration Outage
Incident Report for aXcelerate
Resolved
The USI Office have resolved the issue with the USI Web Services. The USI integration can now be used to create and verify USIs once again.
Posted Sep 16, 2024 - 13:17 AEST
Investigating
The USI Office is currently experiencing an issue with the USI Web Services. Until the issue is resolved by the USI Office, the USI Integration will be unavailable. Further information can be found on the USI website here: https://www.usi.gov.au/help/system-outages
Posted Sep 16, 2024 - 10:44 AEST
This incident affected: External Integration.