Canvas and Moodle Integration Errors

Incident Report for aXcelerate

Resolved

We have deployed a fix for this issue and the Canvas and Moodle Integrations are now operational without error. We thank you for your patience while we investigated and resolved this issue.
Posted May 30, 2025 - 11:35 AEST

Investigating

We are currently aware of issues affecting the Canvas and Moodle Integrations. Our team are currently investigating this further and we will provide further information as it becomes available.
Posted May 30, 2025 - 09:48 AEST
This incident affected: External Integration.