Display rendering issue
Incident Report for aXcelerate
Resolved
We have continued to monitor the system following corrective actions. The system has now returned to normal operating conditions and this issue has been resolved.
Posted Dec 11, 2024 - 18:10 AEST
Monitoring
A fix for the rendering issue has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 17:50 AEST
Investigating
We are aware of an issue affecting the rendering of the navigation menu and other items within the platform. This is currently being investigated as a matter of urgency. We will provide further updates as they become available.
Posted Dec 11, 2024 - 17:01 AEST
This incident affected: aXcelerate Production.