Assessments unavailable for Learners and Administrators
Incident Report for aXcelerate
Resolved
We have continued to monitor the system following corrective actions. The system has now returned to normal operating conditions and this issue has been resolved.
Posted Jan 23, 2025 - 12:34 AEST
Monitoring
We have resolved the issue affecting both Learners and Administrators attempting to access Online Assessment features, and will continue to monitor the situation.
Posted Jan 23, 2025 - 12:01 AEST
Investigating
We are investigating an issue affecting both Learners and Administrators attempting to access Online Assessment features.
Posted Jan 23, 2025 - 11:49 AEST
This incident affected: Online Assessments.