Certificate Images not appearing

Incident Report for aXcelerate

Resolved

This issue should now be resolved, thank you for your patience.
Posted Mar 26, 2026 - 10:12 AEST

Identified

We are continuing to respond to reports affecting images on Templates and Certificates. We recommend refraining from issuing certificates while we resolve this issue. In addition, the auto certificate issuance feature has been temporarily paused during this time.
Posted Mar 26, 2026 - 09:39 AEST

Update

We are continuing to investigate this issue.
Posted Mar 26, 2026 - 09:08 AEST

Investigating

We are investigating reports affecting images not appearing against certificates, this is being investigated as a high priority.
Posted Mar 26, 2026 - 09:06 AEST
This incident affected: aXcelerate Production.