System slowness detected - Snapper
Incident Report for aXcelerate
Resolved
We are pleased to announce that the server issues experienced earlier have been resolved.
Posted Dec 02, 2024 - 12:48 AEST
Monitoring
We have identified the cause of the issue and will continue to monitor the situation as the aXcelerate servers return to a stable state.
Posted Dec 02, 2024 - 12:31 AEST
Investigating
We have detected slower than expected system performance on the Snapper cluster and are currently in the process of investigating.
Posted Dec 02, 2024 - 12:21 AEST
This incident affected: aXcelerate Production.