Eway Payment Issue
Incident Report for aXcelerate
Resolved
The fix for this issue has been successfully deployed and payments can now be processed.

We thank you for your patience in this matter.
Posted Aug 22, 2024 - 14:18 AEST
Monitoring
A fix for this issue has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 12:25 AEST
Identified
A resolution for this issue has been developed and will be implemented shortly. We appreciate your patience while the fix is rolled out.
Posted Aug 22, 2024 - 11:48 AEST
Investigating
We are investigating an error for manual Eway payments. Users are prompted to sign in to Eway when processing a payment in the admin portal.
Posted Aug 22, 2024 - 11:22 AEST
This incident affected: External Integration.