System Performance Issue
Incident Report for aXcelerate
Resolved
The system has stabilised and we are monitoring the situation.
Posted Mar 19, 2020 - 15:16 AEST
Identified
We have identified slower than expected performance from the production database which is affecting the aXcelerate application. This is due to a combination of a heavy workload and several long-running requests. We are investigating which requests are having the biggest effect and will determine the most appropriate solution to restore the system to its regular performance levels.
Posted Mar 19, 2020 - 13:42 AEST
Investigating
Due to high volumes of SCORM enrolments, we are continuing to apply critical updates to the SCORM Engine. The engine may not be available at times, while we upgrade. We will provide an update as soon as possible.
Posted Mar 19, 2020 - 12:18 AEST
Monitoring
The SCORM Engine is back online with new updates. We will be monitoring the engine and will make changes if needed.
Posted Mar 19, 2020 - 11:38 AEST
Update
We are continuing to apply critical updates to the SCORM Engine. This is taking a bit longer than we expected, however, the engine will be back up and running within the next 15 minutes.
Posted Mar 19, 2020 - 11:13 AEST
Investigating
Due to high volumes of SCORM enrolments, we are taking the SCORM Engine offline for approximately 5 minutes for critical upgrades. We will provide an update as soon as possible.
Posted Mar 19, 2020 - 10:35 AEST
This incident affected: aXcelerate Production.