System Performance
Incident Report for aXcelerate
Resolved
We have been monitoring performance over the last two hours and consider everything has stabilised. Contact search functionality has been re-enabled in the last 5 minutes. We will reactivate data table searching before the end of the day, however, the 'Live' version of 'Contact Notes by Users' report will remain disabled for the remainder of today.

Please accept our apologies for any inconvenience caused to your team today.
Posted Jul 18, 2019 - 14:46 AEST
Monitoring
The system is currently performing as expected and we will continue to monitor. Disabled functionality will be re-enabled over the next two hours. The ability to merge and delete contacts has already been re-enabled.
Posted Jul 18, 2019 - 12:44 AEST
Identified
We have identified certain queries that have been impacting the system. The system is recovering and we are continuing to make optimisations to improve overall performance. We will reactivate disabled functionality gradually.
Posted Jul 18, 2019 - 12:35 AEST
Update
While we continue investigate, we have disabled certain functionality which includes merging and deleting contacts, some searches within data tables, the contact notes report and searching via phone numbers.
Posted Jul 18, 2019 - 12:05 AEST
Update
We are still continuing to investigate the issue.
Posted Jul 18, 2019 - 11:40 AEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2019 - 11:19 AEST
Investigating
We are currently experiencing slower than usual performance from the production database which is affecting the aXcelerate application. We are investigating which requests are having the biggest effect and will determine the quickest most appropriate solution to restore the system to its regular performance levels.
Posted Jul 18, 2019 - 11:19 AEST
This incident affected: aXcelerate Production.