System Performance Issue
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 16:51 AEST
Monitoring
The server has now stabilised and we are monitoring performance.
Posted Dec 19, 2019 - 16:37 AEST
Identified
We have identified slower than expected performance from the production servers which is affecting the aXcelerate application. We are investigating this currently and will provide further updates as soon as possible.
Posted Dec 19, 2019 - 16:34 AEST
This incident affected: aXcelerate Production.