Working Restart
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 13:00 AEST
Monitoring
We have restarted the workflow server and are now monitoring.
Posted Apr 24, 2020 - 12:49 AEST
Identified
Please note, We are currently restarting our workflow service to resolve a current issue.
Posted Apr 24, 2020 - 12:43 AEST
This incident affected: aXcelerate Workflow.