Online Assessments Issue
Incident Report for aXcelerate
Resolved
This incident has now been resolved, we apologies for any inconvenience this may have caused.
Posted Aug 13, 2020 - 09:02 AEST
Update
We are continuing to investigate this issue.
Posted Aug 13, 2020 - 08:57 AEST
Investigating
We are currently investigating an issue with Online Assessments where assessments may not load correctly.
Posted Aug 13, 2020 - 08:55 AEST
This incident affected: aXcelerate Production.