Warehoused reports temporarily unavailable
Incident Report for aXcelerate
Resolved
This issue has been resolved and the reports are online. We apologise for the inconvenience.
Posted Mar 16, 2020 - 10:07 AEST
Investigating
The automated job that allows our warehoused reporting system to operate has hit a snag overnight whilst aggregating the data. This will take time to run and we expect the warehoused reports will not be available until later today.
Posted Mar 16, 2020 - 08:32 AEST
This incident affected: Reporting System.