Warehoused reporting system offline
Incident Report for aXcelerate
Resolved
Warehoused reporting is now online
Posted Jun 12, 2021 - 12:31 AEST
Monitoring
We expect the reports to come back online in approximately 90 minutes
Posted Jun 12, 2021 - 10:56 AEST
Identified
The warehoused reports will be offline this morning. The issue has been resolved and we're waiting for the report job to complete. This is unrelated to the scheduled maintenance on the primary database last night.
Posted Jun 12, 2021 - 09:21 AEST
This incident affected: Reporting System.