Workflow system current backlog
Incident Report for aXcelerate
Resolved
This issue has been resolved
Posted Mar 31, 2020 - 08:10 AEST
Monitoring
We have identified that a recent system issue has caused a large backlog of Workflow tasks which it is now working to catch up on.
We are monitoring progress of the queue and we expect that it will be back on schedule soon.
Posted Mar 31, 2020 - 08:03 AEST
This incident affected: aXcelerate Production and aXcelerate Workflow.