Cached (Warehoused) reports unavailable
Incident Report for aXcelerate
Resolved
The Warehoused reports completed their backup at approximately 4:45pm AEST (5:45pm AEDT). We apologise for the inconvenience.
Posted Nov 19, 2020 - 17:09 AEST
Monitoring
We have now identified the root cause of the issue. Unfortunately, it is likely that the warehoused reports will remain unavailable for the remainder of the day. We apologise for the inconvenience.
Posted Nov 19, 2020 - 09:01 AEST
Investigating
The overnight data caching used for Warehoused reports encountered an issue last night, and has not successfully completed. Our systems engineers are investigating the cause. We will continue to provide updates as they are available.
Posted Nov 19, 2020 - 08:17 AEST
This incident affected: Reporting System.