Xero Export Error
Incident Report for aXcelerate
Resolved
A correction update has been made earlier this morning and this issue has been resolved.
Posted Dec 19, 2019 - 14:05 AEST
Investigating
We are currently investigating an issue with the Xero Integration V1. We will continue to provide updates as they become available. We will also be creating a Help Guide on how to set up the Xero Integration V2.
Posted Dec 19, 2019 - 08:23 AEST
This incident affected: aXcelerate Production.