Online Assessments are currently unavailable
Incident Report for aXcelerate
Resolved
Online Assessments are now operational again. The outage was due to our scheduled deployment and was resolved within 10 minutes. We apologise for the outage.
Posted Jul 29, 2020 - 16:59 AEST
Investigating
We are currently investigating an issue with Online Assessments. They are currently not available for administrators or users from within the Learner Portal.
Posted Jul 29, 2020 - 16:54 AEST
This incident affected: aXcelerate Production.