System Performance Issue
Incident Report for aXcelerate
Resolved
aXcelerate has been performing well since our last update so the issue appears to be resolved. We have fast-tracked a fix from the next release to ensure the performance is maintained.
Posted Jun 11, 2019 - 13:58 AEST
Monitoring
We have noticed an improvement in the last five minutes. The system appears to be back up and running however we will continue to monitor the system.
Posted Jun 11, 2019 - 10:43 AEST
Update
UPDATE: We are continuing to make changes to overcome the slowness on the production database. We will provide another update shortly. Thank you for your patience.
Posted Jun 11, 2019 - 10:12 AEST
Identified
We are currently experiencing slower than usual performance from the production database which is affecting the aXcelerate application. This is due to a combination of a heavy workload and several long-running requests. We are investigating which requests are having the biggest effect and will determine the quickest most appropriate solution to restore the system to its regular performance levels.
Posted Jun 11, 2019 - 09:32 AEST
This incident affected: aXcelerate Production.