System Performance Issue
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 16:55 AEST
Monitoring
The system has stabilised and we are monitoring the situation.
Posted Mar 24, 2020 - 14:00 AEST
Investigating
We have received reports of slower than expected system performance. We have identified slower than expected performance from the production database which is affecting the aXcelerate application. This is due to a combination of a heavy workload and several long-running requests. We will provide an update as information becomes available.
Posted Mar 24, 2020 - 13:46 AEST
This incident affected: aXcelerate Production.