Assessments unavailable for Learners and Administrators
Incident Report for aXcelerate
Resolved
This incident has been resolved and all systems are operational again. We apologise for the inconvenience.
Posted Oct 14, 2020 - 11:11 AEST
Investigating
We are investigating an issue affecting both Learners and Administrators attempting to access Online Assessment and our new Learner Portal.
Posted Oct 14, 2020 - 11:00 AEST
This incident affected: Online Assessments.