Application Performance Issue

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted May 09, 2019 - 03:00 AEST

Monitoring

We have placed restrictions on the API tokens responsible for the slowdown. The database appears to be operating as expected.
Posted May 09, 2019 - 02:45 AEST

Identified

The issue appears to have been caused by excessive API traffic.
Posted May 09, 2019 - 02:20 AEST

Investigating

aXcelerate is experiencing slowness with the main application. The root cause is excessive traffic on the database. We're investigating which area of the system may be causing this.
Posted May 09, 2019 - 02:05 AEST