Assessments unavailable for Learners and Administrators
Incident Report for aXcelerate
Resolved
We have been monitoring for the last 40 minutes and the system has remained stable. We apologise for the inconvenience caused.
Posted Sep 09, 2020 - 13:13 AEST
Monitoring
A fix has been implemented and access has now been restored. We will continue to monitor over the next 30 minutes.
Posted Sep 09, 2020 - 12:31 AEST
Update
Multiple members of our team are continuing to focus on fixing this issue. We apologise for the inconvenience so far.
Posted Sep 09, 2020 - 12:24 AEST
Identified
We have identified the issue and we are attempting to resolve. We have also identified that the Learner Portal is completely unavailable to students. They will receive an authentication error message.
Posted Sep 09, 2020 - 12:09 AEST
Investigating
We are investigating an issue affecting both Learners and Administrators attempting to access Online Assessment features.
Posted Sep 09, 2020 - 12:01 AEST
This incident affected: Online Assessments.