System Performance Issue
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 14:14 AEST
Monitoring
We have identified slower than expected performance from the production database which is affecting the aXcelerate application. This is due to a combination of a heavy workload and several long-running requests. We are monitoring the database load along with which requests are having the biggest effect and will determine the most appropriate solution to restore the system to its regular performance levels.
Posted Feb 27, 2020 - 13:50 AEST
Investigating
We have received reports of slower than expected system performance and are currently in the process of investigating.
Posted Feb 27, 2020 - 13:44 AEST
This incident affected: aXcelerate Production.