System Outage
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 12:20 AEST
Investigating
We apologise for the brief interruption to the aXcelerate application. All systems have been restored.
Posted Sep 13, 2019 - 12:20 AEST
Identified
We have identified a server issue which has resulted in an outage of the aXcelerate application for some users.

We are working to restore all systems and will provide a further update on this shortly.
Posted Sep 13, 2019 - 12:13 AEST
Investigating
We are currently investigating an issue.
Posted Sep 13, 2019 - 12:08 AEST
This incident affected: aXcelerate Production.