Online Assessments Issue
Incident Report for aXcelerate
Resolved
Online Assessments are now operational. We will continue to monitor the situation and will provide updates when required. We apologise for the inconvience this has caused.
Posted Sep 08, 2020 - 15:25 AEST
Investigating
We are currently investigating an issue with Online Assessments. They are currently not available for administrators in the Admin Portal, or for all learners, from within the Learner Portal.
Posted Sep 08, 2020 - 15:19 AEST
This incident affected: aXcelerate Production.