Template Sending
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 11:13 AEST
Investigating
Currently, users are unable to send templates where the template contains a manual field.
We are investigating this issue and expect this to be back online shortly.
Posted Jul 30, 2020 - 09:31 AEST
This incident affected: aXcelerate Production.