Server Instability
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Jul 27, 2019 - 14:08 AEST
Monitoring
We have identified a brief period of instability today, we have corrected the issue and are monitoring the servers for any further instability.
Posted Jul 27, 2019 - 13:50 AEST
This incident affected: aXcelerate Production.