Warehoused Reporting Issue
Incident Report for aXcelerate
Resolved
We have rebooted the Reporting Server to stabilise the performance. If the issue persists, we will provide further updates.
Posted Oct 29, 2019 - 12:47 AEST
Investigating
The performance or the Warehoused Reports in aXcelerate is currently degraded and we are going to reboot the reporting server in an attempt to stabilise the performance. As a result, Warehoused Reports and the Staging Environment will be offline for a few minutes. We will provide you with updates as they become available.
Posted Oct 29, 2019 - 12:43 AEST
This incident affected: Reporting System.