System Performance Issue
Incident Report for aXcelerate
Resolved
The System Performance issue has been resolved. We apologise for the inconvenience this may have caused and we thank you for your patience.
Posted Oct 14, 2019 - 12:46 AEST
Monitoring
System Performance has improved. We will continue to monitor the performance and will provide further updates as they become available. The Merge Duplicate Contact and Merge Organisations tools have been re-enabled.
Posted Oct 14, 2019 - 12:15 AEST
Update
System Performance has improved. We will continue to monitor the performance and will provide further updates as they become available.
Posted Oct 14, 2019 - 12:10 AEST
Update
We have disabled the Merge Duplicate Contacts Tool, and Merge Organisations Tool to ease server congestion. We will enable these features once the system is stable.
Posted Oct 14, 2019 - 11:26 AEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 11:18 AEST
Investigating
We have received reports of slower than expected system performance and are currently in the process of investigating.
Posted Oct 14, 2019 - 11:04 AEST
This incident affected: aXcelerate Production.