Reporting system experiencing slower than expected speeds
Incident Report for aXcelerate
Resolved
We have resolved the issue impacting the reporting server. We thank you for your patience in this matter.
Posted Sep 16, 2019 - 16:10 AEST
Investigating
We are investigating an issue that is causing our reporting server to run slower than we expect.
Posted Sep 16, 2019 - 11:30 AEST
This incident affected: Reporting System.