System Performance Issue
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 16:10 AEST
Monitoring
We have identified the areas which caused a slowdown of the servers this afternoon and have made adjustments to correct this. We have noted an improvement in performance since this was completed and are now monitoring the servers to ensure systems remain operational.
Posted Sep 26, 2019 - 15:56 AEST
Update
We are continuing to investigate this issue.
Posted Sep 26, 2019 - 15:36 AEST
Investigating
We have received reports of slower than expected system performance and are currently in the process of investigating.
Posted Sep 26, 2019 - 15:36 AEST
This incident affected: aXcelerate Production.